BLUE或者LEG引擎的传奇版本搭建启动的时候提示【该授权文件已过期。】原因和解决办法。

问答教程互助 admin

BLUE或者LEG引擎的传奇版本搭建启动的时候提示【该授权文件已过期。】原因和解决办法。

这个是由于新版blue引擎需要购买收费的网关授权文件和M2授权文件才可以使用导致的,你如果用新版的blue的M2程序和run网关的话必须要有授权key,授权的key包含mCryptModule.dll和M2License.key复制到LoginGate,Rungate和mir200目录下,会加密保存激活码。当然也有很多破解的收费登录器也很便宜,一个月200、300块钱,比如ls  hw等!

G7@]F@AO1F4HC7X_D5)F04N.png传奇版本
  你也可以直接使用侠客的引擎和登录器这些都是免费的,用免费的老程序和登录器的话就需要删掉M2License.SDK,M2License.key和mCryptModule.dll等这种授权的插件,MIR200里面如果没有特殊要求就留一个IPlocal.dll这个是查玩家IP数据的插件和mSystemModule.dll必备的插件,其他的***.dll的全部删除,但是如果版本需要新版引擎的话功能没有收费的强!
 

转载请注明:传奇发烧友,传奇单机架设,传奇服务端,传奇sf版本下载 » BLUE或者LEG引擎的传奇版本搭建启动的时候提示【该授权文件已过期。】原因和解决办法。

喜欢 ()or分享